LastPass Now Tells You Which Heartbleed-Affected Passwords to Change

This was originally posted on Lifehacker.com, I am on the road and don’t have time to compile my own.  We did this tool in class, use it!

LastPass Now Tells You Which Heartbleed-Affected Passwords to Change

This week, a giant security hole came to light that affects a large portion of the internet. As different sites recover, you’ll need to change your passwords, and now LastPass tells you when to do so.P

Due to the nature of the Heartbleed bug (read more here), you’ll need to wait until affected sites update their infrastructure before you change your passwords. LastPass’ ever-useful Security Check tool now includes recommendations for Heartbleed, letting you know which sites have closed the hole, when, and if you should update yet.P

To run the tool, just click on the LastPass extension and head to Tools > Security Check. After running the tool, you’ll get the results (shown above) so you know what passwords to change. Hit the link to read more.

This List Reveals the Heartbleed-Affected Passwords to Change Now

By now you’ve probably heard about the massive Heartbleed security bug that may have compromised the majority of the world’s web sites.… Read…

Update: LastPass’ tool is good, but we recommend manually checking this list too, just in case LastPass misses anything. Good luck!P

Leave a Reply

Your email address will not be published. Required fields are marked *